Page 1 of 1

rosa fresh r10 errore aggiornamento

PostPosted: 1 June 2018, 1:02
by fonzie-two
Ultimamente in fase di aggiornamento si presenta questo problema:


installazione di systemd-230-8-rosa2016.1.x86_64.rpm da /var/cache/urpmi/rpms
In preparazione... ##############################################################################################################################################
Installazione fallita: package systemd-230-8.x86_64 is already installed
Nonostante qualche pacchetto sia stato installato, si sono verificati dei malfunzionamenti.
Questo pacchetto deve essere rimosso per poterne aggiornare altri:
systemd-230-8-rosa2016.1.x86_64
(per installare systemd-230-8-rosa2016.1.x86_64)

Possibili soluzioni ?
Grazie e Ciaoo

Re: rosa fresh r10 errore aggiornamento

PostPosted: 1 June 2018, 15:23
by andreas
hai provato a forzarne l'installazione con un urpmi --force --nodeps ?

Re: rosa fresh r10 errore aggiornamento

PostPosted: 4 June 2018, 22:06
by fonzie-two
Saluti a tutti,
@ andreaS, grazie per il suggerimento, ma si bloccava sempre all'errore del precedente post.
ho risolto da terminale, dopo aver dato su - , e relativa pass, ho eliminato il file systemd 230.8 con rpm -e --nodeps, ho ripetuto lo stesso procedimento con il file systemd 230.6
Ho chiuso le finestra di terminale e avviato aggiorna il sistema, ha reinstallato il systemd 230.8 con esito positivo ( proponendo il riavvio del sistema, che non ho accettato ) ed in seguito mi ha permesso l'aggiornamento dei 900 file + recenti.
Dopo 2 giorni di utilizzzo, non vi sono problemi.
Ciaoo e grazie