Search found 287 matches

by Pulfer
13 September 2011, 21:00
Forum: English
Topic: Request: cclive 0.7.4.1
Replies: 3
Views: 1795

Re: Request: cclive 0.7.4.1

- version of mandriva in use: 2010.2 - arch: x86_64 - link to software home page: http://cclive.sourceforge.net/ - link to source download: http://sourceforge.net/projects/cclive/files/0.7/cclive-0.7.4.1.tar.xz/download My coworker made me know this software to watch videos from the internet. It is...
by Pulfer
12 September 2011, 13:38
Forum: English
Topic: [SOLVED] RPM request: GVolWheel 0.7
Replies: 3
Views: 1614

Re: RPM request: GVolWheel 0.7

Updated in Contrib (much faster than packaging for MIB repos).
by Pulfer
6 September 2011, 1:57
Forum: Mandriva News
Topic: MIB: in anteprima ecco i repo /restricted per Mandriva 2011
Replies: 25
Views: 17963

Re: MIB: in anteprima ecco i repo /restricted per Mandriva 2

Provato CinelerraCV 2.1.5 su VirtualBox 4.1.2 - VMWare Player 3.1.4, carica i video ma non si sente l'audio. For me both audio and video work. Maybe it depends on file format? :? Anyway, Cinelerra 4.3 is planned to be packaged for MIB 2011. And most likely I'll rename plf/restricted package from ci...
by Pulfer
3 September 2011, 18:55
Forum: Mandriva News
Topic: MIB: in anteprima ecco i repo /restricted per Mandriva 2011
Replies: 25
Views: 17963

Re: MIB: in anteprima ecco i repo /restricted per Mandriva 2

Packages added:

AssaultCube (updated 1.0.2 -> 1.1.0.4)
Cinelerra (updated 2.1 -> 2.1.5; also fixed problem with Russian language in GUI - may be very important for some)
ekd (2.0, not updated)
k9copy (updated 2.3.5 -> 2.3.7)
x48-gxrom (not updated)
x48-sxrom (not updated)
by Pulfer
3 September 2011, 0:00
Forum: Mandriva News
Topic: MIB: in anteprima ecco i repo /restricted per Mandriva 2011
Replies: 25
Views: 17963

Re: MIB: in anteprima ecco i repo /restricted per Mandriva 2

X48 Roms for X48, an HP48 calculator (itś an RPN calculator) are missing, while the program is in the official repos. I see, but the x48 roms did not move to contrib: I installed x48, but to use it I've been forced do use the rom rpms in plf 2010,2, as the program can't run without at least one of ...
by Pulfer
2 September 2011, 13:46
Forum: Mandriva News
Topic: MIB: in anteprima ecco i repo /restricted per Mandriva 2011
Replies: 25
Views: 17963

Re: MIB: in anteprima ecco i repo /restricted per Mandriva 2

Salvatore47 wrote:Mi sembra che mancano:
These are planned to package. As well as about 30-40 programs more. Very soon.
by Pulfer
31 August 2011, 19:55
Forum: English
Topic: [SOLVED] Request: libloki 0.1.7
Replies: 10
Views: 4072

Re: Request: libloki 0.1.7

- version of mandriva in use: 2010.2 - arch: x86_64 - link to software home page: http://loki-lib.sourceforge.net/ - link to source download: http://sourceforge.net/projects/loki-lib/files/Loki/Loki%200.1.7/ I was kind of shocked when I realized Loki was not in the repository already. I need it for...
by Pulfer
31 August 2011, 7:37
Forum: English
Topic: [SOLVED] Request: libloki 0.1.7
Replies: 10
Views: 4072

Re: Request: libloki 0.1.7

- version of mandriva in use: 2010.2 - arch: x86_64 - link to software home page: http://loki-lib.sourceforge.net/ - link to source download: http://sourceforge.net/projects/loki-lib/files/Loki/Loki%200.1.7/ I was kind of shocked when I realized Loki was not in the repository already. I need it for...
by Pulfer
29 August 2011, 15:38
Forum: Latest from packagers & testing
Topic: KDE3 STUFF - mimicking Rosa KDE4 UI
Replies: 21
Views: 14276

Re: KDE3 STUFF - mimicking Rosa KDE4 UI

ok downloaded and install missing deps but : @Andrey you should ad also a kde3 language package as deps , after installing : kde3-i18n-it-3.5.10-4-mib2011.0.noarch.rpm it is perfect , i have menuentry and works properly , nice port thx ya made my day :D It's great to hear that everything works. :) ...
by Pulfer
29 August 2011, 15:32
Forum: Latest from packagers & testing
Topic: KDE3 STUFF - mimicking Rosa KDE4 UI
Replies: 21
Views: 14276

Re: KDE3 STUFF - mimicking Rosa KDE4 UI

Amarok(kde3) test: By steps: 1) install amarok (urpmi kde3-amarok) 2) run amarok 3) got the problem: process kconf_update eat 100% of cpu each time it is executed by running amarok(not tested on other kde3 progs) Solution is: 1) create a file: /opt/kde3/share/config/ kconf_updaterc 2) add an option...
by Pulfer
21 July 2011, 11:43
Forum: Latest from packagers & testing
Topic: Mednafen 0.8.13 -> 0.9.17.1
Replies: 0
Views: 629

Mednafen 0.8.13 -> 0.9.17.1

Mednafen 0.9.17.1 packages for 2010.2 i686 & x86_64 are ready. Quite a big update. Now Mednafen emulates: -Atari Lynx -GameBoy (Color) -GameBoy Advance -Neo Geo Pocket (Color) -NES -SNES -PC Engine (TurboGrafx 16) -PC-FX -Sega Master System & Game Gear -SuperGrafx -Virtual Boy -WonderSwan (Color) I...
by Pulfer
20 July 2011, 18:20
Forum: Latest from packagers & testing
Topic: snes9x-gtk 1.52 ->1.53
Replies: 1
Views: 834

snes9x-gtk 1.52 ->1.53

snes9x-gtk 1.53 packages for 2010.2 i686 & x86_64 are ready. A Super Nintendo Entertainment System emulator. Notable changes in 1.53: - Rebuilt IRQ handling - Improved overall timings, now Snes9x can handle events in a opcode a little - Improved screen interlace and sprite interlace supports - Fixe...
by Pulfer
20 July 2011, 15:26
Forum: Latest from packagers & testing
Topic: FCEUX 2.1.3 -> 2.1.5
Replies: 1
Views: 900

FCEUX 2.1.3 -> 2.1.5

FCEUX 2.1.5 packages for 2010.2 i686 & x86_64 are ready. FCEUX is a NES Emulator, one of the best. "FCEUX is a merger of versions forks of FCE Ultra. The project began in 2006 by Zeromus and Rheiny (SP). Additional authors joined the group prior to its August 2008 release, including mz, adelikat, n...
by Pulfer
18 July 2011, 16:32
Forum: Latest from packagers & testing
Topic: VBA-M (VisualBoyAdvance-M) 1.8.0.905 -> 1.8.0.1029
Replies: 0
Views: 663

VBA-M (VisualBoyAdvance-M) 1.8.0.905 -> 1.8.0.1029

Packages for VBA-M 1.8.0.1029 are ready for 2010.2 i686 & x86_64. VBA-M was not updated in PLF for 2 years . And now MIB provides users latest version. VBA-M is GameBoy Advance emulator. Perhaps the best. It's actively developing VisualBoyAdvance fork, integrating the best features from the various ...
by Pulfer
16 July 2011, 13:40
Forum: Latest from packagers & testing
Topic: Dolphin-emu 2.0.rev6946 -> 3.0.rev7680
Replies: 0
Views: 765

Dolphin-emu 2.0.rev6946 -> 3.0.rev7680

As some of you may already know, Dolphin Emulator changed version from 2.0 to 3.0 few weeks ago. Now MIB provides users packages for the latest revision. Dolphin-emu 3.0.rev7680 packages for 2010.2 i686 & x86_64 are ready. "Dolphin is a Gamecube and Wii emulator. Most games run perfectly or with min...