Search found 287 matches

by Pulfer
26 March 2012, 15:55
Forum: Latest from packagers & testing
Topic: KDE4 4.8.1 > started "public testing" for Mandriva 2010.2
Replies: 114
Views: 31208

Re: KDE4 4.8.1 > started "public testing" for Mandriva 2010.

Darkc , thanx :) Our packager GvM also found this solution and so far I know he prepared updated packages already for testing. But it's great to know that you already tested this solution and it works. So soon updated by GvM Qt4 should also be in MIB kde4.8/general. P.S. Meanwhile I'm updating Qt4 ...
by Pulfer
13 March 2012, 16:51
Forum: Latest from packagers & testing
Topic: KDE4 4.8.1 > started "public testing" for Mandriva 2010.2
Replies: 114
Views: 31208

Re: KDE4 4.8.1 > started "public testing" for Mandriva 2010.

promeneur wrote:nepomuk file indexing does not work.

there is already the state "file indexing service not running"
You can try to turn indexing on, then off, then on again. It should work after that. At least for me it worked after KDE4 4.5.5 -> 4.8.0 -> 4.8.1 update.
by Pulfer
13 March 2012, 8:43
Forum: Latest from packagers & testing
Topic: KDE4 4.8.1 > started "public testing" for Mandriva 2010.2
Replies: 114
Views: 31208

Re: KDE4 4.8.1 > started "public testing" for Mandriva 2010.

Carlos wrote:Do you plan to release it for the 2011 version?

Thanks.
No. Because for 2011 soon there will be official update. :)
by Pulfer
11 March 2012, 10:40
Forum: Latest from packagers & testing
Topic: KDE4 4.8.1 > started "public testing" for Mandriva 2010.2
Replies: 114
Views: 31208

Re: KDE4 4.8.1 > started "public testing" for Mandriva 2010.

addendum : i did not installed any 4.8.0 packet. i directly update from kde 4.5.5 to 4.8.1 Now I checked it myself. Yes, I confirm that kdepim4 is built from 4.8.1 source but still says it's 4.8.0. Unfortunatelly, that's how it is provided in upstream, it's not a packaging mistake that can be solved.
by Pulfer
11 March 2012, 2:30
Forum: Latest from packagers & testing
Topic: KDE4 4.8.1 > started "public testing" for Mandriva 2010.2
Replies: 114
Views: 31208

Re: KDE4 4.8.1 > started "public testing" for Mandriva 2010.

kdepim 4.8.0 is installed instead of 4.8.1 ! i mean all modules : kontact,kaddsressbook,korganiser,akregator you can see this in menu "help >about" it's strange because all packets version is 4.8.1 ! i am sure kmail is not 4.8.1 because in kmail 4.8.1 there is a fix i know, this fix is not there th...
by Pulfer
10 March 2012, 18:09
Forum: Latest from packagers & testing
Topic: KDE4 4.8.1 > started "public testing" for Mandriva 2010.2
Replies: 114
Views: 31208

Re: KDE4 4.8.1 > started "public testing" for Mandriva 2010.

promeneur wrote:urpmi wants to install qt4-examples 4.8.0 !
i answer ok
then
it fails because of a copy error
Yes, there is very strange error with this package. I guess it will be fixed in Qt 4.8.1 (which is planned to be released next week or so).
by Pulfer
11 February 2012, 1:24
Forum: MIB-Rpms Requests
Topic: OpenShot 1.4.0 [RISOLTO]
Replies: 15
Views: 3901

Re: OpenShot 1.4.2

Salvatore47 wrote:Si chiede cortesemente UPDATED per Mandriva 2011 - 64bit di OpenShot 1.4.2.

Ciao, Salvo
It's done. For Cooker by me and for MIB 2011/2010.2 by GvM. Soon will be in MIB /basic.
by Pulfer
10 February 2012, 15:54
Forum: MIB-Rpms Requests
Topic: choqok 1.2
Replies: 6
Views: 2064

Re: choqok 1.2

promeneur wrote:please
it woul be a good thing to have choqok 1.2 for 2010.2
with chokok 1.1 sending DM crashes
Do you use official KDE4 4.4 or MIB KDE4 4.5?
by Pulfer
10 February 2012, 15:48
Forum: MIB-Rpms Requests
Topic: vym 2.0.6 for 2010.2 and 2011 [RISOLTO]
Replies: 1
Views: 1069

Re: vym 2.0.6 for 2010.2 and 2011

vym 2.0.6 is packaged for Contrib (Cooker, 2011 and 2010.2). Will be on mirrors soon :)
by Pulfer
10 February 2012, 4:40
Forum: MIB-Rpms Requests
Topic: WinFF 1.4.0 [RISOLTO]
Replies: 3
Views: 1396

Re: WinFF 1.4.0

Yes, version 1.4.1 is packaged for Cooker and 2011 contrib/backports. For 2010.2 we need to fix fpc and lazarus in /backports first to build anything.
by Pulfer
7 January 2012, 3:52
Forum: Latest from packagers & testing
Topic: StuntRally 1.3
Replies: 11
Views: 2921

Re: StuntRally 1.3

Salvatore47 wrote:Ti chiedo se c'è speranza per ffmpeg 0.7.8 PLF (restricted) ?
So far I know the new build system (with full support for Restricted repository) is planned to start in February 2012. When it happens, all stuff will be pushed to /backports.
by Pulfer
6 January 2012, 18:05
Forum: Latest from packagers & testing
Topic: StuntRally 1.3
Replies: 11
Views: 2921

Re: StuntRally 1.3

Actually, I already have MyGUI 3.2 and StuntRally 1.4 built and tested locally. But I cannot submit the packages to Mandriva Build System until current versions are moved from Contrib to Non-Free. Unfortunatelly, I don't know when it's going to happen... It can be done by some other people only, I c...
by Pulfer
6 January 2012, 16:45
Forum: Latest from packagers & testing
Topic: Virtual Jaguar 2.0.0 (Atari Jaguar Emulator)
Replies: 2
Views: 1085

Re: Virtual Jaguar 2.0.0 (Atari Jaguar Emulator)

Updated to 2.0.2 (2010.2 in MIB, 2011 and Cooker in Contrib).
by Pulfer
6 January 2012, 16:10
Forum: Latest from packagers & testing
Topic: StuntRally 1.3
Replies: 11
Views: 2921

Re: StuntRally 1.3

I also plan to package StuntRally 1.4 very soon :-)
by Pulfer
24 November 2011, 15:44
Forum: Latest from packagers & testing
Topic: StuntRally 1.3
Replies: 11
Views: 2921

Re: StuntRally 1.3

For Cooker ogre is fixed (ogre-1.7.3-2). For 2011 and 2010.2 I'm still waiting for packages to be moved from Contrib to Non-Free.