Search found 104 matches

by fonzie-two
26 March 2021, 20:23
Forum: ROSA (English)
Topic: Repository Rosa
Replies: 4
Views: 1923

Re: Repository Rosa

Solo a scopo informativo, segnalo la seguente " build " di rosa 2019.1
https://abf.io/platforms/rosa2019.1/pro ... ists/38011
Provata in modalità live, ho notato un netto miglioramento rispetto alla 2016, il kernel e' 5.10.x
Promette bene !!!
Ciaoo
by fonzie-two
25 January 2021, 16:58
Forum: ROSA (Italiano)
Topic: rosa r11, componente firefox 84, vdhcoapp richiede glibc 2.27
Replies: 2
Views: 2540

Re: rosa r11, componente firefox 84, vdhcoapp richiede glibc 2.27

Saluti a tutti,
@NicCo grazie per il suggerimento, ho momentaneamente risolto in maniera poco ortodossa, copiando la versione di vdhcoapp1.24 nella cartella della 1.60 il tutto funziona correttamente.
Grazie e ciao

PS. Rosa r12 rimarrà un miraggio ???
by fonzie-two
22 January 2021, 23:43
Forum: ROSA (Italiano)
Topic: rosa r11, componente firefox 84, vdhcoapp richiede glibc 2.27
Replies: 2
Views: 2540

rosa r11, componente firefox 84, vdhcoapp richiede glibc 2.27

Saluti a tutti, utilizzo firefox 84, con un componenente aggiuntivo download helper, e relativa un'integrazione aggiuntiva " VdhCoApp 1.6.0 " Se tento di scaricare un video da youtube, l'operazione non va a buon fine, leggendo negli errori risulta mancante glibc 2.27, attualmente e' installata la 2....
by fonzie-two
18 March 2019, 19:52
Forum: ROSA (Italiano)
Topic: Risposte a domande su ROSA: rilascio R11 e prossimo sviluppo
Replies: 17
Views: 7042

Re: Risposte a domande su ROSA: rilascio R11 e prossimo svil

l@l-desktop ~ $ cat /etc/product.id
vendor=ROSA,distribution=ROSA Desktop Fresh R11,type=Basic,version=2016.1,branch=Official,release=1,arch=x86_64,product=EE

OK, R11 e' andato tutto in porto !!!
Grazie e Ciaoo
by fonzie-two
18 March 2019, 19:42
Forum: ROSA (Italiano)
Topic: Risposte a domande su ROSA: rilascio R11 e prossimo sviluppo
Replies: 17
Views: 7042

Re: Risposte a domande su ROSA: rilascio R11 e prossimo svil

@ NicCo e stefano1956, grazie per la conferma, il mio problema era generato dal file sytemd 230.12, da eliminare e aggiornare sempre con un 230.12 operazione che non andava in porto in automatico. Eliminato manualmente e reinstallato ( ben 5 min per ogni operazione e pc in " silenzio radio " ) riavv...
by fonzie-two
17 March 2019, 16:43
Forum: ROSA (Italiano)
Topic: Risposte a domande su ROSA: rilascio R11 e prossimo sviluppo
Replies: 17
Views: 7042

Re: Risposte a domande su ROSA: rilascio R11 e prossimo svil

@ stefano1956, quali fonti hai utilizzato per l'aggiornamento dalla R10 a R11 ?
Grazie e ciaoo
by fonzie-two
4 June 2018, 22:06
Forum: ROSA (Italiano)
Topic: rosa fresh r10 errore aggiornamento
Replies: 2
Views: 2887

Re: rosa fresh r10 errore aggiornamento

Saluti a tutti, @ andreaS, grazie per il suggerimento, ma si bloccava sempre all'errore del precedente post. ho risolto da terminale, dopo aver dato su - , e relativa pass, ho eliminato il file systemd 230.8 con rpm -e --nodeps, ho ripetuto lo stesso procedimento con il file systemd 230.6 Ho chiuso ...
by fonzie-two
1 June 2018, 1:02
Forum: ROSA (Italiano)
Topic: rosa fresh r10 errore aggiornamento
Replies: 2
Views: 2887

rosa fresh r10 errore aggiornamento

Ultimamente in fase di aggiornamento si presenta questo problema: installazione di systemd-230-8-rosa2016.1.x86_64.rpm da /var/cache/urpmi/rpms In preparazione... #########################################################################################################################################...
by fonzie-two
15 April 2016, 13:17
Forum: OpenMandriva (Italiano)
Topic: OpenMandriva Lx 3 Beta1 torrent link ?
Replies: 2
Views: 3168

OpenMandriva Lx 3 Beta1 torrent link ?

Saluti a tutti,
a quando i link per il download tramite torrent ?
Ho una connessione adsl " ballerina " si sconnette da sola :shock: , problema che non si presenta se scarico il file tramite torrent !
Grazie e Ciaoo
by fonzie-two
31 January 2015, 22:45
Forum: OpenMandriva (Italiano)
Topic: Disabilitare file di swap
Replies: 3
Views: 4281

Re: Disabilitare file di swap

Saluti a tuti ! prima prova veloce, tra quelle richieste da NicCo: In OMA ( partizione di swap presente ) dando il comando di sospensione, il PC procede all'arresto, il led giallo lampeggia, ma non effettua il riavvio se non premendo il tasto di reset. Identico discorso per l'ibernazione. In rosa R5...
by fonzie-two
30 January 2015, 19:07
Forum: OpenMandriva (Italiano)
Topic: Disabilitare file di swap
Replies: 3
Views: 4281

Disabilitare file di swap

Saluti a tutti, oggi in vena di prove, ho installato rosa r5 con l'opzione " non usare file di swap " ottenendo un sistema più reattivo :D ( effetto placebo ???, ero rimasto alla r3 ). Vorrei sapere se è possibile configurare OMA, in modo che non utilizzi il file di Swap e se l'operazione porta vant...
by fonzie-two
17 October 2014, 18:40
Forum: ROSA (Italiano)
Topic: Accipicchia...
Replies: 4
Views: 3874

Re: Accipicchia...

Ho scaricato ed installato sul pc di un amico una delle release recenti di Rosa R3. Sono rimasto impressionato dalla velocità e dalla reattività. Allora ho fatto il grande passo... ho montato sul mio vecchio Athlon 64 dual core un disco SSD da 250 gb e ci ho messo la R3... meno di 30 secondi per av...
by fonzie-two
25 December 2013, 13:30
Forum: Off Topic
Topic: Buone feste
Replies: 4
Views: 5593

Re: Buone feste

Auguri di Buone Feste ed un sereno 2014 a tutti !!!

Ciaoo
by fonzie-two
1 December 2013, 18:18
Forum: OpenMandriva (Italiano)
Topic: Prima installazione
Replies: 14
Views: 6303

Re: Prima installazione

Saluti a tutti, @ azioga : lo scanner brother mfc-j5910dw e' connesso tramite usb; @ stefano1956: anche nel mio caso, la fotocamera canon non era vista, ho installato digikam, ed in seguito la libreria gphoto2, al successivo riavvio la fotocamera e' rilevata. Ciaoo AGGIORNAMENTO: Il problema dello s...
by fonzie-two
1 December 2013, 16:19
Forum: OpenMandriva (Italiano)
Topic: Prima installazione
Replies: 14
Views: 6303

Re: Prima installazione

Saluti a tutti,
finalmente una Mandriva funzionante, ho solo questo " non " problema:
l'avvio di xsane, da lancia applicazioni, non mi trova lo scanner (errore i/o sul dispositivo );
se l'avvio e' da terminale come root, non genera errori e lo scanner viene rilevato.
Suggerimenti ?

Grazie e ciaoo